Streaming live at 10am (PST)

Interactions/page load not working in Chrome


#1

I’m testing capabilities when hosting on a 3rd party as cost is becoming an issue with my clients.

I’m rebuilding my website within webflow and using the build as a test platform with my 3rd party host provider.

I’ve exported the code but the site does not perform as it should when viewing on Chrome (latest version).
But when viewed on safari and Firefox the site works perfectly.

Interactions/animations, mouse overs and scroll into view interactions are not working.

Here’s the test website: http://tedandwill.com/

Webflow project - how it should look and perform: http://dcdtest.webflow.io/

I’m currently testing on the latest version of Chrome

Any help would be greatly appreciated.

Thanks in advance


Here is my site Read-Only: [https://preview.webflow.com/preview/dcdtest?preview=f0b7bdafab94149a9aba5f05b3f0b438]
(how to share your site Read-Only link)


#2

Hi @danielcobb,

Thanks for posting about that!

From this end it appears both sites’ interactions are working as expected. Here is a GIF showing the behavior I see on this end.

If you are seeing other behavior on your end, can you send me a screen recording of what you see (CloudApp or Quicktime work well).

Can you also try to reproduce this in incognito mode with browser extensions disabled?

​Thanks in advance!


#3

Hi @Brando
Here’s a video of what I’m experiencing - first with chrome normally then with chrome in incognito mode (which works fine)

CloudApp

Thanks in advance


#4

Thanks for sharing that video @danielcobb.

Based on it, I think the issue may be due to an active chrome extension. You can try to disable them one at a time to see which, if any, is the culprit for the issue. You may also consider clearing cookies and cache to see if this helps. :smiley:


#5

Hi @Brando

Clearing the cache did the trick using the advanced settings - not why I didnt think of that ages ago!! :crazy_face:

Thanks for your assistance


#6

That’s great to hear :man_dancing: :tada: