Streaming live at 10am (PST)

Internat links to CMS show 404 page

I’ve created a simple CMS for a festival website with Events in it,
Imported all the fields I could from a CSV
Invited the client to as an editor to upload all the images.
then this happened:

when I press on a an events link on a collection list item it takes me to to that event page, but shows the 404 page.

I have tried to unpublish/republish, Delete the link block+ it’s class and create a new one.

here is the link
https://preview.webflow.com/preview/anination?utm_medium=preview_link&utm_source=designer&utm_content=anination&preview=6263c4a83087713d16cbedb9fca5086b&mode=preview

here is the live website:

Hi @gushon,

TBH, this looks like a bug. You might want to reach out to Webflow Support:

2 Likes

Hi, @gushon!

Ben here with the Webflow Customer Support Team!

Thanks so much for reporting this. I’m looping in the team to take a look at this right now.

As soon as I have more information I’ll post an update here!

1 Like

Hi, @gushon!

The team was able to push out a fix for this and you shouldn’t be seeing this anymore.

Let me know if you have any other questions, and I’ll be happy to assist you further!

1 Like

Yess!

I’ve been refreshing every few hours Untill I saw it fixed.

do we know what caused it? is there something I can do to avoid this from happening again?

Anyone else still getting this issue?

All of my collection pages are 404ing and i’m esssf’confused. I even tried to create a new collection url and I get the error “could not find detail page for this collection”.

https://preview.webflow.com/preview/altitudesband?utm_medium=preview_link&utm_source=dashboard&utm_content=altitudesband&preview=3124f8028b8079df56edc1ff6a175cb4&mode=preview

Hi @istirton,

Have you tried using icognito or refreshing your cookies?

1 Like

yep that fixed it thank you :slight_smile:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.