Streaming live at 10am (PST)

IP changed - Custom domain

Hello,

All of my recent Webflow projects had their IP changed without notification. And all my websites without-www doesn’t work anymore with the new IPs. If I change back to the old IPs non-www doesn’t work as before.

Previously:

Now:

Has anything changed? Is it a bug?

@johnramos @WebDev_Brandon @jorn

I have seen the same thing. All root ip’s have changed, I tested to change one of my sites to the new ips and it did work.

What is the new recomendadtions ? Pls. inform what you have done and what we have to do.

@WebflowCommunityTeam - Brilliant - No warning on a change to DNS settings? How long will the old records work?

I see the change was made to overwrite the values in the University page as well.

2 Likes

Hi @WebDev_Brandon, thanks for your reply. I’m sorry but I’m not sure I understand everything clearly.

They do not have the redirect issues that the other ones do not.

So new ones have issue?

But in the meantime we are transitioning those who reach out to the new ones

What’s the impact if we decide to change to the new ones?

Thanks, and have a great day

Hey @MathieuEnigma

The old ones have the redirect issue. It is minor, however good to be fixed with new A records.

No issues if you transition over to the new ones now. The earlier the better. We will start to send out some communication soon, but best to get it swapped over early.

Hope that helps. :grin:

Well, for me it’s the opposite.

I can no longer use my domain without www, after setting these new IPs and published: ERR_TOO_MANY_REDIRECTS.
It worked before with previous IPs.

I’m thinkging of giving up and use www. Anyway thanks for your message

Hi Jeff,

The old IPs are still valid and they will continue to work for the foreseeable future.

The new ones do not have the redirect issues that the new ones do, for example, http -> https -> http://www -> https://www, which delays loading response and SEO issues.

So the new A Records 75.2.70.75 & 99.83.190.105 will validate the right redirect path to the https://www from http://.

I apologize for the confusion that my previous message has caused.

All Webflow hosted users will start to receive communications with regards to moving to the new IPs in the coming weeks.

But for now, note that if you wish, you can start making the transition now, but you do not have to at this time.

Jeff, the update to the University Page and the Dashboard are to reflect each other so that there is no confusion moving forward.

Look for emails coming in the near future with this update.

Again, I do apologize, I thought I was responding directly to @JanneWassberg, :stuck_out_tongue_winking_eye:

Have a Great Day and Happy Designing,
~ Brandon

1 Like

@MathieuEnigma,

If you are using the new A Records now, yes, the ‘www’ is the correct and default manner with which to connect your domain.

However, with the addition of the Canonical Tag field in the SEO tab of your project settings, you can use that as the place for the root domain, which would create a “soft” redirect so that in the browser users wouldn’t see the ‘www’ in the domain.

Please let me know if you have any other questions,

~ Happy Designing ~
Brandon

@WebDev_Brandon One of the new IP’s is blacklisted which is causing my client issues when sending out emails on the domain.

I presume we can revert to using the older IP’s (34.193.69.252 & 34.193.204.92) until the blacklist issue has been resolved?

75.2.70.75 SORBS DUHL Blacklist. Webflow needs to go to them and resolve it. The other new one shows clean.

I’ve submitted a ticket to the Webflow support team to try and get this resolved.

In the meantime, I’ve removed the offending IP A record (75.2.70.75 ), leaving the non-blacklisted IP (99.83.190.102) in place.