Streaming live at 10am (PST)

Is the A record different for every site in Webflow?


#1

Hi there,

This may seem like an odd question but I’m coming from a Business Catalyst point of view, every site hosted by Business Catalyst has the same A record (actually, there are 3 per server, but basically just dealing with the same numbers per site). From the Webflow documentation (seen here https://university.webflow.com/glossary/dns-records) I got the impression the same thing was happening, but I have just added the domain name to a second site and the second site’s A records are different to the first site’s. Can somebody please confirm that this is the case, use the A records given after adding the custom domain name , not the numbers listed in the above link 34.193.69.252 & 34.193.204.92.

Thanks in advance.
Grant


#2

Yes, 34.193.69.252 & 34.193.204.92 for SSL hosting.

Although highly unlikely, but if any changes to this IP is required, it is expected that Webflow will provide an early announcement via email and forums to give ample time for customers to change their DNS settings.


#3

Provide domain names here if you need further investigation? It might be because they might have previously been routing through a third-party CDN/DNS like Cloudflare.


#4

Hi Sam,

Thanks for replying. I am now a bit more confused with this.

This video which is talking about adding custom domains https://university.webflow.com/article/connecting-a-custom-domain, it does say to use those numbers 34.193.69.252 & 34.193.204.92, but in the first part of the video, just after adding the custom domain, different numbers are produced by Webflow. The video then goes back and grabs the A records from the new Custom Domain panel (now showing to be 34.193.69.252 & 34.193.204.92) and doesn’t comment that they are now different = confusion.

And that is what I experienced both times I added a domain to the Webflow sites, numbers different to 34.193.69.252 & 34.193.204.92. One has gone live and is using the A record numbers that appeared (not 34.193.69.252 & 34.193.204.92) and seems to be fine, it has the SSL certificate enabled too. Can see it here https://www.fortyeightshortland.co.nz/ Have I done this wrong?

Why does the video state to use the A Records generated after adding the Custom Domain but then states in documentation to use 34.193.69.252 & 34.193.204.92 I guess that’s where my confusion is.

Grant


#5

On https://university.webflow.com/article/connecting-a-custom-domain,

the video,

and the instructions

both suggest to use 34.193.69.252 & 34.193.204.92 (the order doesn’t really matter).

What do you mean by this?

different numbers are produced by Webflow

Why does the video state to use the A Records generated after adding the Custom Domain but then states in documentation to use 34.193.69.252 & 34.193.204.92

The “A Records generated” and “states in documentation” parts, both are the same set of IP addresses.


#6

Hi there. Thanks for this, I just watched the video a bit more closely and noticed that when the SSL certificate gets enabled the A records do show as changing to 34.193.69.252 & 34.193.204.92. That’s where I got confused, I didn’t see that before and the numbers changing doesn’t get mentioned (though it’s quite clear when watching it again!).

Thanks for your help with this!