Streaming live at 10am (PST)

Is this a new feature and how can I disable it?

I just visited one of my Webflow websites and saw this small arrow at the bottom right. I clicked on it and this larger popup showed up.

Is this new? How can I prevent this little arrow from being there? I don’t want anyone to be able to click on it and see login directions.

This website has been published for years. I’ve visited this website many times before, but have never seen this before.

P.S. I am paying for basic hosting, have a custom domain linked, and I have all Webflow branding turned off.

02-popup

That edit button tab will only show up if you have accessed the edit screen before (by putting ?edit after the URL) as far as I’ve seen. Any random visitor won’t see that. To brand it with your own logo there instead of webflow’s, just go into Project settings > editor > branding to upload your own logo for that space.

1 Like

I think that is the Edit mode. Try to check if you put yourself as an editor.

1 Like

Like @adiggy mentioned, this is only visible if you attempt to access the edit screen and normal visitors won’t see the edit icon. Just a note, only Pro level Account Plans have access to whitelabeling the Editor logo, and you can control it within the Project Settings > Editor > Branding as mentioned in this article.

Check this out: https://university.webflow.com/article/intro-to-the-editor

1 Like

Thanks for the clarification. However, I never typed in ?help after the domain, and the login option is still showing. I know Google Chrome is not automatically adding it because I’ve checked.

Is there anyway to make sure editor login doesn’t show up? I know it’s not for anyone else but me, but it’s annoying me, ha.

Thank you in advance.

Did you ever click the Editor link within your account? That will also enable the icon on the front-end.

If the really small icon is that much of an issue, you can clear your cache and it should go away until you click the Editor link or enter ?edit after the site url.

1 Like