Streaming live at 10am (PST)

Issue with embedding Mail Chimp in form


#1

Hey hey,

I'm having an issue getting my mailchimp integration to work, I followed this post to put it in place

And even now that my website is live it still isn't working suggestions please?


#2

Could you please update your post with some more information so we can help you faster? Things like your read-only link & screenshots really helps us to help you faster :slight_smile:

How to share a read-only link:
http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

Thanks in advance! :slight_smile:


#3

Oh sorry! so thats my link to mail chimp

https://weareseamless.us10.list-manage.com/subscribe/post?u=6b1284905ea89e054b5ddf701&id=ae19904b97

And my read only link: https://preview.webflow.com/preview/weareseamless?preview=95495173650530765c90ea7c24d90954

Thanks in advance :slight_smile:


#4

Hey there,
I checked out and it looks like there is a form called "MaiChimpForm" (with the mail chimp code in "action" settings) and then another element nested called "Form" with the same mail chimp code in "action" settings. I wonder if this duplicate code is causing the problem?


#5

Sorry, Update. I just checked one of my old sites and it work the same way. The only difference I see with mine is that I have "Default" as the Method. And you have "POST" Not sure if that could help.


#6

It seems like it's working fine. I managed to submit my email address and got the confirmation email from mailchimp.


#7