Streaming live at 10am (PST)

Issue with exported HTML


#1

Hello there,
I exported my work to HTML file. The result is pretty messy. Please check the attached comparison image.
I tried to fix minifying the HTML file (CTRL + 0) like cyberdave suggested at http://forum.webflow.com/t/weird-problem-with-zip-exports/3815
but it didn't work.
Any idea?
Thanks for your help.


Here is my public share link: https://preview.webflow.com/preview/scala?preview=9a7f2121c1ab2c4a1d6ca9f2dcf585d8
(how to access public share link)


#2

Hi, @malek.

Could you, please, share the link to exported published site?


#3

Hi Sabanna,

thanks for your interest.
that's the link:
http://www.scalaincontranewyork.com/discoverscala/


#4

Hello @malek thank you so much for bringing this up! I took a look at your site and noticed that you have an image file name of: "Pano-Punta-d'Aglio.jpg" which has an apostrophe character in the image file name. You're using this image as a background image for your .hero-image . natura class. Can you please re-name that image name, then re-upload and change the background image for that class?

​Please let me know if this solves the problem, if not, I’m happy to help further :slightly_smiling:


#5

Hi Waldo,

I've just updated a correct file name, and now....
It works!! perfectly!!!
I canno't believe an apostrophe could provoke such a big mess :smiley:
Thank you very very much for the help.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.