Streaming live at 10am (PST)

Issue with Nav Bar links, CMS Collection Links and Slide Show


#1

I bought a design template and am having issues with it as I think I broke some things when I tried to replace the stock design content with some of my own. <img

Here are screen shots of my issues:

  1. Nav Bar - The links are broken and in the Nav Bar. I copied and pasted additional nav Bar links on the top but they dont go to anything. I also accidently deleted the logo on the left top corner, but I can’t reinsert a picture in that container to re-insert my logo.

  1. This is one slide of two that I inserted, but they no longer run as a slide show. Its just static. I need to figure out how to make it dynamic again. Are is the site map screen shot so you can see. I want to add my logo above the "centered. powerful. elegant. header, but it won't let me insert a picture in that container.

  2. I wanted to use my collection page templates to pupulate these but I dont know how to link my collection pages to this section. This is the layout I want, but I’d like to populate via the CMS and not have them static.

  1. This Case Study Section is supposed to be populated with a numbnail and Case Study through the CMS Collection pages. I’m not sure why its not populating. It points to the CMS Collection, but doesn't populate all the rich media.

  2. Same issue here with my articles. Missing the picture and the bireif description. The page link to the actual article works.

If I can get these items figured out/fixed, then I think I can manage getting everything else working.

Thanks!

David


#2

Hey @David_F_Michail

Could you please update your post with a read-only link?
How to share a read-only link:

Thanks in advance! :slight_smile:

You can insert a new link block into the navbar from the add panel, then drop in an image element inside. You can then style it how you see fit. Set the link block to float left and you should be good. Another option is to drop in a new navbar altogether and replace the navlinks with ones from the other navbar.

To link your collections page you can drop in a dynamic list and link it to whichever collection you need to! You can check out this tutorial.

Once you post your read-only link, I should be able to better assist you :slight_smile:

Hope that info helps so far though!


#3

Sure. Give me a couple hours. Away from my computer. I'll review your notes.

https://preview.webflow.com/preview/metlawgroup?preview=d3f3a4bbcf194968377f8b6e69cca44b

David F. Michail
Metlawgroup
(310) 993-5085

CONFIDENTIALITY NOTICE: The information contained in this email message and any attachments may be confidential and privileged, and exempt from disclosure under applicable law. This email is intended only for the exclusive use of the person or entity to whom it is addressed. If you are not the intended recipient, please be aware that any use, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify the sender immediately by return email or by telephone and delete or destroy this email message and any attachments to it. Thank you.


#4

So on the NavBar, I added a new Nav Bar and am working on it (you can see it looks like crap, but I can start from scratch or I can use what's there because I like the look of it...but the links can't be re-assigned to new sections).

Note: I am having a problem with my Zoom in that it tells me to reset to Actual Size, but its greyed out on my View menu and isn't working. Not sure why that is as it wasn't like that yesterday. So it won't let me edit styles right now.

As for the video link you sent above, I follow th guy until he gets to the design elements and then he races through so fast I have no clue what he is doing. In an effort to rush through in the tutorial, he loses me on exactly step by step what he is doing to add the design elements into each block. I need to add a thumbnail image, A description line and a nav link to a stand-alone page. Do I just drag and drop these into the navigator or the div block?


#5

Hi @David_F_Michail, thanks for sharing the read-only link and for the feedback on the tutorial :slight_smile:

I sent you a message!


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.