Streaming live at 10am (PST)

Issue with page linking. Switch back to "choose a page"


#1

Hi @thesergie,

The links from the nav-link section switch back to "choose a page" often :-/ It's purely random and it's killing me.

I put more than 100 hours in my project. Everything else is fine. This is happening since I'm programming the mobile views. It's putting my project on a high stress has and I can't deliver.

Positive : With external url it's perfect and within section links it's perfect. Maybe you can check out if the fact I renamed my pages in the middle of the project cause those issues.

I was about the congrate you guys cause I saw huge improvements since 4-5 months. Tell me you found the problem on this one and I will write one smile

Cheers !

The project
https://webflow.com/design/ffiv34?preview=7b8d65e525098c91195a79212951efa


#2

I did duplicate the project, and now all the link are broken again ...


#3

also I use french language. So é è à ê É È À Ê ï Ï caracters are used.
Cheers !


#4

@devmtl, looking into this now. Really sorry that it's affecting you. It could be a problem with our duplication code, will let you know what I find out.


#5

thank you ! ________________


#6

Hi @devmtl - just uncovered an issue where the page links don't get properly reset after a site duplication. We'll have a fix soon. Thanks for reporting!


Update [1/7]- Fixed for sites duplicated after today. If you've already duplicated a site, you might have to manually update page links one more time.


#7

OK, I'll check that out !

Cheers !


#8

I moved a post to a new topic: URL structure changes on export?


#9

@cam this is a separate issue and I'll transfer your question to a new topic.


#10