Streaming live at 10am (PST)

Issue with Password Protection

We have a site that’s password-protected. Previously, if you tried to access any page on the site that wasn’t the index before entering the password, the password page would show, then you could enter the password and be shown the linked page.

Now, the site says incorrect password if it’s entered on any URL that is not the root index.

Did something change?


1 Like

I have the exact same problem ;-( Does anyone know more about this or how to solve it?

1 Like

Hey @DeptOfDesign and @JakobPindstrup!

Thanks for reaching out with this issue! I’m having hard time reproducing this, so I wonder if you could post your read-only links (https://university.webflow.com/article/sharing-your-sites-read-only-link) we could look into site structure. Also details like which page is unaccessible in which condition.

If you’re not comfortable sharing those links on the forums, please feel free to contact us directly at https://university.webflow.com/contact.

Cheers,
Bart

1 Like

I’m also having this issue potentially. I have a collection which is protected via a password, and recently all password attempts come up incorrect even though it’s the right password, regardless of which page within that collection I try to access.

1 Like

Yes, this problem is very strange. I have tried to move from ‘whole page password protection’ to only use password protection on specific collection folders but I’m still having the exact same problem.

I have sent the read-only-link to the Webflow Support Team (because there is some customer information on the page that cannot be shared :-))

Hope so much that we can find the problem causing this very soon! :slight_smile:

I can also see that more users have the same problem: Feedback: Password protect CMS collection pages

The problem seems to only occur for password protection of CMS collection pages.

Hi Bart. I can see from other users and by my own investigation that this issue only occurs for password protection on CMS collection pages. I hope this can help for finding the problem :slight_smile:

Sorry, my earlier message wasn’t a reply to you @bart. Here’s the read-only link: https://preview.webflow.com/preview/lamar-email-marketing?utm_medium=preview_link&utm_source=dashboard&utm_content=lamar-email-marketing&preview=7e0f31c7478896c3ba98d32f67c9e668&mode=preview

Yes, same problem here.
I send out a mail on 6Th of august and this is the answer:

I wanted to let you know that we are aware of this issue and are actively working to resolve it as quickly as possible. We are hoping to have a fix for this soon, and I’ll reach out with more details when we have an update.

So lets hope for a quick solution

1 Like

@Jan_Crispyn Thanks for the update.