Streaming live at 10am (PST)

Issue with syntax highlighting in custom code editor


#1

In the header/footer custom code of one websites settings panel - the code i've inputted is not colour coded. Is this a bug?


#2

Hi @Diarmuid_Sexton, thanks for the report. I was checking this on a new site, but I am unable to reproduce this:

Could you inform what browser is being used and what operating system? Could you share the link to the site so that I may take a look ? http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link


#3

Can you also try this in incognito mode just make sure it isn't an installed extension on your browser?


#4

Hi @cyberdave and @PixelGeek ,

This code seems to be colour coded again now - it's working properly. However, the header code has strangely disappeared - I didn't delete it.

Here's the website
https://preview.webflow.com/preview/maccana?preview=237353d9ce01c367a894ad9e421cb474

Also, while I have your attention, currently code does not wrap in the any of code editors in Webflow; i.e. the html embed code editor, the custom code for the page header/footer and the custom code for the site header/footer in the website settings.

It'd be nice to have a toggle button that would allow the user to wrap/unwrap the code to make it easier to view and edit.

Just a thought...I've made a wishlist item


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.