Streaming live at 10am (PST)

Issues when client hosts on another platform

So I built a site and exported it for my client, who ended up wanting to host it where his previous site is hosted. I exported the code and sent it over to him with code minification turned off. When he tried to post it and query it he got errors. Mainly pointing to some image assets stating ‘bad requests’ (two flags per image) and then a bunch of them for .\js\webflow.js


IMG_7020

Here is a link to the read-only site

If anyone has any ideas about what’s needed to resolve these issues or can point me where to look it would be appreciated. Since I am the go-between and don’t have access to the other hosting platform there is a limited amount I can speak to the issue.

Hello,
Perhaps a good idea to first optimize all images for the web? Some are very large.

@HGWeb I’m almost certain the file sizes have absolutely nothing to do with this problem. Secondly, if there something wrong with the file sizes it’s due to webflows output because the largest image I added was just shy of 1MB

I don’t know that is. The totality of the images is like 3.3mb, which isn’t that excessive.
So unless you have any idea how this could be tied to the bad request and \js\webflow.js I think this is irrelevant.

Hi @Maydris,

I would suggest submitting a ticket through our support link, this could be an exporting error. We would have to take a deeper look into this.

Please let me know if you have any other questions,

~ Happy Designing ~
Brandon