Streaming live at 10am (PST)

Issues with footer symbol and center align

I created a footer symbol so that I would be able to quickly use it again on my web pages. My problem is, the main page the footer was created in looks terrific. The next page I tried to use it and the alignment is off center in the left and the center div block. I tried recreating the section, but I still cant get the alignment right. I tried duplicating where you can rename your class to see if I could just adjust the margins in the second page but to no avail. Any help would be much appreciated.

Shared Link:

https://preview.webflow.com/preview/dts-solutions?utm_source=dts-solutions&preview=f5b384d4b091b26d79279a23e0fd6ef3&mode=preview

This is what I want it to look like:

This is what’s happening:

Hey!

Could you please share the read-only link and I’ll take a look at it.

Thanks

@Thomas_92

https://preview.webflow.com/preview/dts-solutions?utm_source=dts-solutions&preview=f5b384d4b091b26d79279a23e0fd6ef3&mode=preview

Thank you!

@Thomas_92

So I have continued to play around with my spacing. I have not found any “extreme” spacing issues on the body, section, or any other parts in the footer section. I did get the center DIV block of the footer to play nice on both pages. The right DIV block in the footer on the home page is working like I want it to but on the page DTS store it is acting as though I have it configured to “Justify: Start”, all the way to the left.

Share Link:

https://preview.webflow.com/preview/dts-solutions?utm_source=dts-solutions&preview=f5b384d4b091b26d79279a23e0fd6ef3&mode=preview

When I go through different display styles e.g. laptop, tablet, landscape, portrait mobile the alignment is acting as though it is supposed to be fixed to the left hand side throughout the various DIV blocks in the footer.

Hey @Thomas_92 ,

Did you get a chance to look at my site? I’ve still been working on it and cannot figure out why my footer is acting like it is spaced to the left. Any help would be greatly appreciated.

https://preview.webflow.com/preview/dts-solutions?utm_source=dts-solutions&preview=f5b384d4b091b26d79279a23e0fd6ef3&mode=preview

I have continued to work on this and the only thing that is out of line is the “Need Wholesale Gear?” on mobile version on DTS Store page. What is causing my spacing to act like it is pushed to the left?

Hey @Crab

So sorry on the late reply.

The only inconsistancy I can see with that line is that it’s left aligned.

Could you please just try changing the alignement to centre (as pictured below)

Let me know if its something else!

@Thomas_92

No worries, better late than never, right? lol. Yes!! omg that one button was kicking my butt. Thank you so much for taking your time to help me out. You sir, are the man!!

1 Like

exactly! :rofl:

No probs man, glad I could help ya!

:webflow_heart: