Streaming live at 10am (PST)

Jquery & devtools bug in custom domain site doesn't exist in webflow.io site

I have a custom domain site at https://diabeticswap.com and https://diabeticswap.webflow.io and https://www.diabeticswap.com

I am trying to send Adwords to this site, but Google isn’t recognizing all saying “An error occurred. Please check your website URL and try again.” Reading this forums and other places it makes me think it is a jquery error causing google not to read the site, although I have no custom code in any of my pages and am not trying to load any javascript from a CDN or anywhere else. This is just a stock webflow template with some image customization.

An example of google not being able to read the site:

  1. https://transparencyreport.google.com/safe-browsing/search?url=diabeticswap.com
  2. https://developers.google.com/speed/pagespeed/insights/?url=diabeticswap.com (It gets to 80% before it errors with: “Lighthouse returned error: NO_FCP. Something went wrong with recording the trace over your page load. Please run Lighthouse again. (NO_FCP)”, but only for diabeticswap.com, not diabeticswap.webflow.io)

Also, only the custom domain related sites throw this error, and the one rendered on webflow’s site.

When I open DevTools I see two errors

  1. “DevTools failed to load SourceMap: Could not load content for https://d3e54v103j8qbb.cloudfront.net/gen/js/webflow-editor-bugsnag.min.5e86fe6a09.js.map: HTTP error: status code 403, net::ERR_HTTP_RESPONSE_CODE_FAILURE”

  2. “jQuery.Deferred exception: Cannot set property ‘_persistentUIState’ of undefined TypeError: Cannot set property ‘_persistentUIState’ of undefined”

Any clues on how I can fix this or what is happening to cause this? I would like to run Adwords on this site, and as far as I can tell fixing these errors is my best chance of doing that.

Thanks.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.