Streaming live at 10am (PST)

Jquery vulnerabilities warning from Lighthouse

I’m having recent warnings from Google Lighthouse reports on using vulnerable jquery versions.

When I looked into it, it seems the webflows auto embedded before /body script tag is adding version jQuery@3.4.1 instead of the latest 3.5.1 as stated here;
jquery vulnerabilities

Are there any solutions for manually working around this error, while using webflow hosting? Or are there any planned updates for changing the automatic jquery version update?

Thanks all,


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

2 Likes

It looks like 3.4.1 has some XSS vulnerabilities. JQuery 3.5.0 was released a few months ago hopefully the Webflow team upgrade

I’ve also been asked to update our company site to JQuery version 3.5.0 is this something that can be done?