Streaming live at 10am (PST)

Keep link field from add http by default?


#1

Hi,

How do you keep http from being added by default in the link field when implementing this https://forum.webflow.com/t/how-to-setup-back-button/34944/7

This is the code I'm trying to paste in with http by default being placed in:

javascript:history.back();

Best,

Nathan

www.flowglobemedia.com
https://preview.webflow.com/preview/flowglobemedia-nathan-steele?preview=a78b85db5b213b8d77fda00db8d59ed4

Pages specific to question
https://www.flowglobemedia.com/alabama-shakes-poster

  • I'm going to turn the hamburger menu into a close button

Here is my public share link: LINK
(how to access public share link)


#2

put this character in first--> `


#3

Hi @PixelGeek,

Webflow still inserts the http:// and opens the page in a blank state ...thoughts?

Best,

Nathan


#4

Hi @nathanphilsteele, it might be that the "unofficial" override for link settings was removed for some reason, I am checking in to it. As soon as I have an update, I will get back to you.

Thanks in advance!


#5

I really appreciate it @cyberdave !


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.