Streaming live at 10am (PST)

"L sep" characters appearing in Chrome

Hi everyone,

I received feedback from a user today that there are these little icons showing up on Chrome, inside some of my text. They say “L SEP”. I can’t recreate it on my end, and am unsure how to resolve it. Screenshot attached.

The instance shown in the screenshot is from the header area on my ‘connect’ page, but it may be happening throughout as well, and I just can’t see it.

Grateful for your help!


Here is my Read-Only Link: https://preview.webflow.com/preview/taylordunhamdesign?utm_source=taylordunhamdesign&preview=5afcc7fcdb8d2906febe9e3480fdeb0b

And here is my published site!(direct link to the connect page): https://www.taylordunhamdesign.com/connect

56924834_10157067811567629_2377872935072301056_n

Hi @t.dunham. Welcome to the forum.

Please take a look at this topic.

"the LSEP character only shows up on Window machines where empty spaces may be present at the end of a line.

Typically, deleting any empty space characters at the end of a line gets rid of the character."

@webdev Ah! thank you! apologies for not finding that post originally. I did try to search first, but must have done a poor job. Much appreciated!

1 Like

Hey no worries. I remembered that issue so it was easy to find for me. Would have been tough to located. Glad we could help you with your issue!

1 Like

@webdev, is there a trick you know of to get the characters to show up in the webflow designer? Right now I’m just randomly guessing and attempting to delete spaces that I can’t see. Hoping there might be an easier way.

heads up: total, complete, webflow newbie here. with zero dev background. apologies.

You can try this tool to clean your text before inserting it into Webflow

http://www.textcleanr.com

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.