Streaming live at 10am (PST)

Layerslider kills links


#1

When I have my LayerSlider enabled on my homepage, some of the links below it in other sections (eg list of services) all of a sudden don't work. It's weird because as the page loads, pre-layerslider render/load, the links work, then as soon as the layerslider renders/loads the links no longer work (unable to click them or highlight text).

I have tried different sliders. I was using 5.0.1 but updated to 5.0.2 and still have the problem..

Here's a link to my site.. http://www.pinkpanda.com.au/

Any help would be much appreciated!!

EDIT: when I restore the web browser to a smaller resolution, the links work however when maximized, they don't?? >.<


#2

Hello,

First of all, it's not a Webflow issue. Website you provided is not made within Webflow. But (!) I just checked what's the problem. There is <div class="ls-shadow">...</div> that is 1500px height. It's just overlaping the website. height and margin-top are made with JS and are calculating stuff VERY wrong. Take a look at that.


By the way of this topic. Does Webflow provide help for not-webflow-related websites? @thesergie @danro ?


#3

Not officially, but it's up to our community if they want to give a hand.


#4

OK maybe I've come to the wrong forum but the theme I'm using is webflow by themeple. I bought it off Code Canyon?
My mistake if this is a forum for a different product frowning

Thank you so much for looking into that - I can see it now. I traced back the CSS file that ls-shadow is derived from but if you don't mind me asking, how were you able to tell that the height and margin-top are calculated by JS?

Are you able to tell which file calculates these properties?

Thanks a lot again for your help


#6

Oh man this is really embarassing, I'm asking for help RE a different product (also called webflow)

Sorry for wasting your time guys..


#7

No no, it's ok. Maybe someone from Webflow Community could help you with that. I don't know wordpress that much. I think it's calculated by jQuery since jQuery adds style="..." to html tag when using .css(...). You should take a deep look at the html, css and js used in there smile Maybe @pingram3541 or @PixelGeek could help with Wordpress?


#8