Streaming live at 10am (PST)

Layout problem?

HI
I need help fast, I am experiencing a problem my layout, all of a sudden has done what’s in the images below how can I fix it my customer wants this sorted asap I’m worrying like mad because i have put so much work into it and think i may have done it wrong

Uploading: Screenshot 2019-10-23 at 19.56.34.png…


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

https://preview.webflow.com/preview/nadeems-superb-project-eea634?utm_medium=preview_link&utm_source=dashboard&utm_content=nadeems-superb-project-eea634&preview=d8ac4e0a866981da913563b9098b6d91&mode=preview

I was using a 900pxl container then thought it was better to change to 1100pxl div container then it all went wrong from their with me

Hi again. This is likely due to you using grid and it seems your styles for mobile are all out of whack. I’d suggest rebuilding those image sections using columns instead of grid which automatically create a responsive layout without you doing much at all. Good luck!

do you suggest to put a div bar in section than but columns in it so when going to mobile view it adjust
accordingly.

I just don’t like how columns set on top of each other on mobile view

Thanks

think I just figured it out lol I put a section and a divbar 1100pxl then columns in it, shall I just add the image in it after that or shall I put a separate divbar in each box?

I’m still getting this on mobile view though ![20|690x388](upload://cX8zdjkb0eGgl1yY9Z3OZ215qvZ.jpeg)

The whole point is that columns set on top of each other on mobile, otherwise there is no room. What would you rather it do?

I would like it to be set horizontal on mobile view. So it adjust to screen size when on different mobile devices.