Streaming live at 10am (PST)

Lightbox image showing additional image

MARKETING PAGE:
Tigress Section @ bottom … all All Lightbox Links in this section are showing the correct image as well as an additional image (used in another lightbox on the same page). Please help

link
https://preview.webflow.com/preview/lauras-blank-site-1ad65a?utm_medium=preview_link&utm_source=dashboard&utm_content=lauras-blank-site-1ad65a&preview=17809e30e328d46e20f51d838242afdc&mode=preview

Hello @Laura_Penwell!

Thank you so much for reaching out to the forums.

This is an odd experience, I was able to get the right functionality by including a new Lightbox element and then attaching the appropriate images from there and that seems to work perfectly.

Would it be possible to re-add the lightbox elements to that specific grid and see if the right images come up?

Let me know, and I would be more than happy to continue helping out here.


​My best,
​Riley

Hi Riley,
Thanks for looking into my problem. I may just need to redo this whole grid. I’m still not able to fix the problem, even following your instructions. The silly Truck graphic keeps opening up in Tigress lightboxes that don’t even have links assigned to them. I took all the lightbox links off and the graphic is still showing… seems very odd. I’m on a time crunch and was hoping not to have to redo this whole section since I’m very slow doing these grids. If all my images were the same size… then it would be no problem… but I haven’t found a fast solution to creating a grid with different sized elements…

https://preview.webflow.com/preview/lauras-blank-site-1ad65a?utm_medium=preview_link&utm_source=designer&utm_content=lauras-blank-site-1ad65a&preview=17809e30e328d46e20f51d838242afdc&pageId=5e5297ead3bd304c27639ec8&mode=preview

Ok, looks like deleting the lightbox for each image then replacing it with a new one and setting the image again is working… Thanks for your help
Laura

All good!

Happy you were able to fix the issue here (well done).

If you have any further questions, feel free to reach back out!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.