Streaming live at 10am (PST)

Lightbox is showing a extra image holder


There CSS of these two lightboxes is the same, somehow the one is showing an extra image holder, is it a bug or something? The page link is https://www.janelin87.com/project-personal-projects and the same issue with the lightbox on the homepage.


Here is my site Read-Only: **https://www.janelin87.com/project-personal-projects **
(how to share your site Read-Only link)

Hi @JaneLin87,

I can see the issue on your published site. However, in order to check settings etc, can you please provide a ‘Read-Only’ link to the designer.

Here’s how:

Thanks
Keiran

Here is the link:https://preview.webflow.com/preview/janes-portfolio-436fe2?utm_medium=preview_link&utm_source=dashboard&utm_content=janes-portfolio-436fe2&preview=87cac5a6ac2490805a0f44bd5d690bbc&mode=preview

Thanks!

Hi Jane,

This is a very strange one!!

I cannot see anything in the settings that would cause the extra image holder??

Sometimes in the interests of getting the project completed, it’s better to recreate than to spend endless time troubleshooting.

In this case you can copy and paste the ‘working’ lightbox link replacing the ‘extra image holder’ lightbox link.

So:

  1. Copy the 1st ‘Lightbox Link Work’ element (including children)
  2. Delete the element ‘Lightbox Link’ (In the next 50 Column Center)
  3. Paste the copied ‘Lightbox Link Work’
  4. Replace the thumbnail image and the ‘Image’ element.
  5. Do for all Lightbox links with extra image holders

Hope that makes sense.

It’s not a fix, but a work around to get a publish ready site.

Let us know how you get on.
Keiran

Thanks KnK,

You are right, I was able to recreate and fix it within minutes.
Thank your for your help!!!

1 Like