Streaming live at 10am (PST)

Lightbox video mobile issue


#1

Hello!

This seems to be a common issue judging from the number of topics on this subject, but most of them go unanswered.

I’m having alignment issues with Lightbox videos on mobile landscape, please see screenshot below. No problem on mobile portrait at first, but if I go from landcape to portrait alignment issues occur.

Appreciate all of your help in advance :slight_smile:


Here is my site Read-Only: https://preview.webflow.com/preview/somayehs-website-2018?preview=79da7f741c778da81e1d79494dd3c35d


#2

Hi @SimonaZ

Thanks for posting about this. This is a known issue that our team is investigating.

I don’t have an exact time frame as to when this will be resolved but we are working towards a solution.

The issue here is that when you view an open lightbox on a mobile portrait, and then rotate the device while the lightbox is open, the media placement will be incorrect as the calculations were based on the previous view. But if you open the lightbox on landscape initially, the media placement is calculated correctly.

That said, I tested this using iPhone 8+ with iOS 11.3.1, but could not reproduce the issue. Can you please let me know what device, OS, and browser on which you are seeing this issue?

​Thanks in advance.


#3

Hi @Brando,

Thank you for getting back to me. Fingers crossed it will get sorted soon :slight_smile:

Yes, I saw it on iPhone 7+ iOS 11.3.1

Thanks again!

Sim


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.