Streaming live at 10am (PST)

Line Separating Footer & Above Section HELP

Hi All -

Question 1/Screenshot 1- I can’t for the life of me work out how to get rid of the line separating the footer and the background image above.

Question 2/Screenshot 2 - The background image in the testimonials section (above the footer) fits the screen perfectly on all the different devices except mobile landscape where it is slightly too small on both sides.


Heres the Read-only link: https://preview.webflow.com/preview/brickstoclicks-3850cab975047113508a27a0?utm_medium=preview_link&utm_source=dashboard&utm_content=brickstoclicks-3850cab975047113508a27a0&preview=a3d58fcb772ed1b797bd4ccf49857ee0&mode=preview

Thanks!


with screenshot one, you’ve got the tiniest bit of margin between the footer section and the section above it. Probably something to do with the height of both sections. See the two lines there?


Add a tiny bit of negative margin to the ‘testimonial section’ and you’ll hide the line. Or figure out why it’s not meeting up but that will take longer than I’ve got atm :slight_smile: .

I had a look at the second issue as well but couldn’t quickly see what the issue is there. Have you got a published link? That sometimes makes it easier to spot problems.

Hi Sarah!

Thanks so much! it worked :slightly_smiling_face:
Heres the published link: https://brickstoclicks-3850cab975047113508a27a0.webflow.io/

Its at 320 px width mobile portrait view (and anywhere smaller) where the bottom wave pattern (just above the footer) doesn’t go across the whole width of the page.

Beautiful site!

I just wanted to let you know that a similar horizontal line is present for me above your logos - not sure if that’s intentional or not.

Hi Andy,

Thanks for the feedback, much appreciated!
Yeah that’s another one! Didn’t see that one.

Do you know what’s causing it?

I honestly am not 100% certain I’m afraid.

However

It seems to run along the bottom border of your Header. When I inspect your published site using Google Dev Tools, if I change the colour of your gradient from purple, the horizontal line matches whatever colour I change it to. Here you see i’ve changed it to a light blue - the horizontal line matches.

It is only visible in the published site for me, not in the designer.

2020-02-17_15h09_35

2020-02-17_15h10_19

I hope this helps, sorry I don’t have a firm answer.