Streaming live at 10am (PST)

Link block not showing in Preview mode


#1

Thank you Dave, I started using the xray feature on sites that had the spacing I was looking for and you are right. Glad to have that confirmed. I finally got a section-container-column-and link block to look just like I wanted it to, but it doesn't show up when I preview? Any thoughts about that? http://northwestswimspa.webflow.io/ (I am so new I don't know how to properly share, I hope you can see the back side of it)


Lawyer Website: would love some Feedback
#2

Hi thanks @rvdebby for getting back to me. First, welcome to Webflow! I am so happy you have joined us :slight_smile:

I created a new topic, as not to take over the other topic.

I am happy to look at the issue, but first, could you help to share the read-only link to the design view of the site? See how to do that here: http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

Thanks in advance :slight_smile:


#3

Great minds think alike. Thank you for starting a new thread. Here is the link https://preview.webflow.com/preview/northwestswimspa?preview=75c8bd3953f551d937a8c8c5d2fae849

Thank you so much for the help. :confounded:


#4

Hi @rvdebby, is it possible for you to take a screenshot of the element which is showing in the designer but not in the preview? I am having a little trouble finding that. Thanks!


#5


#6

This shows the navigator if that helps.


#7

Hi @rvdebby, thanks for the picture, that helps a lot.

The reason those link blocks do not show up on preview, is that they are link blocks with no content, just a background image applied to each link block.

On the published site, or in preview, Link blocks with no content have a default height of 0 pixels. The solution is either to add an actual image widget to the link block and then select the image from the asset manager, or simply give the link block class a height.

In my example, I give the link block class assigned a height of 75px.

Try that :slight_smile:


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.