Streaming live at 10am (PST)

Link Block to current Collection Page is not working

Hi there,

The link block inside the collection list doesn’t work…even if I selected the link page to the current collection.

I followed all the step in the Univerity Tutorial…but it’s not working :cry:

Does anyone know how to fix this?
Thanks a lot!

Here is my public share link: https://preview.webflow.com/preview/overturedesign?utm_medium=preview_link&utm_source=designer&utm_content=overturedesign&preview=3f7935a96fe5a49233814429d7b8fa28&pageId=5f645de3f05fe7074a39d230&mode=preview
(how to access public share link)

Hi all!

I’ve noticed that all the link from a collection to the current page are not working anywhere! not only with this page…

Please help!

Bug report I think! Try republishing and try creating new collection lists to see if they work?

Thanks for your reply, I think you are right…it must be a bug :thinking:

I’ve already tried to create a new collection…and it didn’t work.

I’ve just tried to not using the link block, but use the text link for the product name. That is working…it’s not what I wanted, but should be fine for now

Thanks

Sorry I couldn’t help.

That’s all right.
At least you confirmed my suspicions, that is probably due to a bug and not my mistake.

I tried creating a the same thing in a new project. Same behaviour (or lack of it).

Thanks for checking. I appreciate it

Hi there,

Thanks for reaching out. I’m happy to help.

Our team is currently aware of this bug and is already testing a fix for this. Once it is deployed, I’ll notify you immediately.

​Thank you for your patience in this matter.

​Cheers,
​Nelson

1 Like

I’ve also come across this problem. For now, the ‘button’ element works to link to my collection page but also not what I was wanting. The div links don’t work. Glad to see the team is onto it! @PixelGeek

I just came across this bug today! Glad I saw this, hope it gets fixed soon, pretty crucial. Is there any workarounds that can be done with custom code?

Thanks :slight_smile:

Hi Samson,

the problem was fixed on September 22nd, and my website is working perfectly.

Maybe your problem is another one…?

1 Like

whoopsss you are right, I just misplaced the link element like a ding dong. but google showed me this and I felt validated lol

Having this problem today. I take it still hasn’t been resolved?