Streaming live at 10am (PST)

Link href not respected in export?


#1

hi

since few days i create a link with /contacts in a page as external link in the designer for exemple, when i export my code i have href="contacts.html" in the html ?

an idear ?

thanks


#2

Without "http:" ? Or what is wrong?


#3

hello

in the designer is set this

in the html i have href="contacts.html"

:stuck_out_tongue:


#4

I guess it because "/contact" will not work on the external server.


#5

with express / koa etc it works all my other links of the same menu are like this and i don t have this problem... only on the contacts link... don t know why


#6

Did you publish the exported site? If yes, may we see the link?


#7

http://traceroute.webflow.io/

link is ok in the published website


#8

I meant exported site, published on the external server. You said that other links on the same menu shows differently.


#9

oh sorry

yeah look without changing my exported code

https://www.traceroutephotos.fr/index

as you can see in the topand bottom nav menu all liks works but contact ... pointing to .html


#10

Hmmm... yes, now I can see. I really never paid attention tho this details. I tried to export one of my current projects and I got the same result as you with all menu links. And on the local machine they works fine.

Will hope that @PixelGeek or @cyberdave can explain the situation better.


#11

yeah strange since other links works normally Oo :slightly_smiling:

cgv and contacts pages are the lastest i added few days ago (today for cgv) and both have the problem not older pages/links maybe a change in last few days made this bug...

thanks for your help


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.