Streaming live at 10am (PST)

Links dissappear when hover only in Firefox

Check this out:

https://www.mouaze.com/#2

Go to the purple bar on down and pass the mouse on the links quick, repeatedly during 5 or 7 seconds: they disappear.

The link class has a Hover transformation. This is only Firefox issue.


Here is my site Read-Only: https://preview.webflow.com/preview/bakidotesting?utm_medium=preview_link&utm_source=designer&utm_content=bakidotesting&preview=1f9188152e1a3581554f66e3a7f298fd&mode=preview

1 Like

@PabloMontero - can you provide a specific page and maybe a screenshot of the section you are experiencing the issue on?

Oh sorry, I changed the home page:

  1. Go with Firefox

https://www.mouaze.com/#2

  1. Check the purple Navbar on down, and pass the mouse several times, until the links disappear.

Thank you Sam-g!

Firefox bug

I made this clip to illustrate the bug in Firefox.

If I remove the interaction transformation (scale or move on hover), the issue disappears.

@PabloMontero - this is an interesting one. I am able to replicate the issue, but I can’t see any change / properties in the inspector that indicate why the links are disappearing. I did find some posts on stackoverflow about Firefox having issues on this in the past, but they are pretty old at this point and people have indicated they are fixed.

I’ll look around a bit more when I have time and see if I can find anything more solid.

Thank you Sam-G!

I don’t know how to solve this issue. I tried cancelling all the interactions when page loading and others, no luck.

To provide a quick solution to my client: Is there a way I can avoid the interactions of the links “only in Firefox” ?

Just posted my very similar FF problem here: A link disappears in Firefox

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.