Streaming live at 10am (PST)

Links sometime preview weird and font changing live in real site


#1

So our website links are supposed to look like this in blogs, but sometimes some black weird things are appearing and im not sure if i know the reason, these are two links from the same blogpost in the CMS:

The other thing is that i uploaded Montserrat and Work sans fonts to webflow, and sometimes when i access the website with chrome, for a milisecond the fonts are different and you see it change pretty quickly, does this also happens with you? What could be a solution?

Thanks!


#2

Hi @Maria_la_Portuguesa, thanks for getting in touch. That does look strange indeed, it could be some extra formatting pasted in from some other rich text application, did you paste that in from the web or from microsoft word kind of app?

It would help to have a link to the published url of a page showing the text with the black background.

Also, a read-only link to the site is really helpful

If you do not want to share this information publicly, send a message to the support desk: https://help.webflow.com/contact with all the info.

On the issue with the condition where the fonts showing the fallback font briefly, is a condition known as FOUT, a flash of unstyled text, which is a common google font issue.

You can read more about the issue, which has a CSS workaround: https://forum.webflow.com/t/flash-of-unstyled-text-fallback-fonts-loads-initially-then-switches-to-google-font/25081/7

Here is how to add custom code to your project: http://help.webflow.com/faq/how-to-add-custom-head-and-body-code-to-a-webflow-site

I hope this helps on the font issue. This is still open while a permanent solution is checked into.


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.