Streaming live at 10am (PST)

Looks Good Here Odd on my iPhone


#1

Getting real close to publishing. Been testing a lot. Seems I've made a design (transition) mistake. Looks great when testing thru all modes on desktop bad in landscape mode on my actual cell. Specifically see all the "Growth" pages. I can see what's happening when I manually shrink the width of my screen - there is a moment of overlap. Just don't know how to fix it. Allegro Project Welcome some advice.


#2

Hi, well on the image element of lead class, you can try experimenting with the image, see attached image, you can first go to tablet view, then select leadpic image, and then select settings (gear icon) and check the image width. It is currently a fixed pixel width, so what you can try, is to set the image to be a percentage width of it's parent container. I just put 80% there as an example.

That's one thing you can try and then see how it works for you.


#3

I will play with this some more. Thanks Dave.


#4

Hi @UrMarkGetSetGo, alternatively, you can play around with the fixed width and height of that image... the main issue is that when the site is in that one point on your screen where the image overlaps, your site has not yet reached the next breakpoint to show the image with the next breakpoint style, and the container that holds the image has it's overflow property set to visible. You can also try to set the overflow to hidden for the container that holds the image..see if that might work for you too...


#5

I didn't know you can set overflow to be hidden or not.


#6