Streaming live at 10am (PST)

Lottie animation - page magnification support

Hi!

I just noticed today that magnifying a page is messing up the way Lottie scroll animation renders. Here’s the link to the page - Lectora, the Top eLearning Authoring Tool - Try it free!

I hope this is some kind of bug and can be fixed. Did you guys ever face a similar issue? Any help would be greatly appreciated! Thank you!

Here’s the project preview link - Webflow - STAGING_2020 Website Project


Here is my public share link: LINK
(how to access public share link)

Hello Ravi,

This is a very interesting problem that I’ve never encountered myself and it’s a bit difficult to test since (at least in my browser) I can’t magnify in the Webflow designer preview.

That being said - I looked over what’s going on and in my opinion, it’s a scaling issue. If it was me I’d first try switching c_sec_lectoraV2__heroSec to a width of 100% or 100VW and see if that makes any difference - there’s also one c_div_lectoraV2__scrollWrap that you have a fixed px height and width with it - it’s showing as hidden so not sure how it plays into the design but the fixed height and width would make me curious if it’s having a problem.

As I said, it’s hard to test and I could be wrong but this is where I would start.

Hope that helps some.

Best,

Jeff Wagar

1 Like

@Jeff_Wagar you’re right. Setting the width to 100% fixed the issue. Thank you so much for your help!

1 Like

No worries, I’m glad you were able to solve it!

  • Jeff