Streaming live at 10am (PST)

Lottie get rid of last frame

Anyone know how to get rid of that annoying last blank frame in a lottie animation? I’m just trying to loop an animation on page load and its giving me a lot of grief.

Been battling with that same issue for a while. I ended up just setting the ending of the interaction to 99.9% instead of 100%. It will read the entire animation except for the beginning of the blank frame. But I’m not sure why that issue is there in the first place. Could be a setting in Bodymovin or AE we are missing.

Dang, pretty annoying.

It’d be nice to just be able to use the defaults for a loop :cry:

Same issue on mouse click.