Streaming live at 10am (PST)

"Made in Webflow" badge showing after Netfliy redirect


#1

Hey community,

Long-time Weblfow user, first time forum writer (I usually find answers to all my questions).

I’m currently redirecting my webflow site from madkudu.webflow.io to madkudu.com using Netlify _redirects (200 enabled so the url still shows madkudu.com even though you’re served madkudu.webflow.io). Right now, on madkudu.webflow.io I don’t see the Made in Webflow badge, but I do on madkudu.com.

Any insights here?


Here is my site Read-Only: https://preview.webflow.com/preview/madkudu?utm_source=madkudu&preview=bc1c68246fa80199942bb66525655f13


#2

Hi @liam_madkudu,

Instead of using redirects, the proper way to connect a custom domain to your site is through the Hosting Tab, under your site settings.

Try following these steps: https://university.webflow.com/article/connecting-a-custom-domain

Once connected, the Webflow Badge shouldn’t be visible if you have this option off.

Hope this helps :slight_smile:


#3

Nita,

Thanks for the help here. I’m aware of the custom domain usage; however, right now I would only like a subsection of my Webflow website to be pointing to a custom domain. Netlify lets me dynamically push new pages or override existing pages on the old version of our website, which I’m not able to do with custom domains.

This also doesn’t explain why the webflow badge shows us even though i’ve disactivated the webflow badge in my dashboard.