Streaming live at 10am (PST)

"Made in Webflow" icon


#1

I'm on a paid plan and this icon is now appearing on the bottom left hand corner of my website saying "Made in Webflow". This is unexpected, intrusive and really annoying. How can i get rid of it asap?


#2

@kingcolers

Hi!

Go to your Dashboard -->Hosting and scroll down to this section and turn it off:


#3

Hi there @kingcolers, thanks for the post and report about this.

The first thing to do, is to make sure your domain is pointed directly at Webflow servers, as specified in our instructions: http://help.webflow.com/faq/how-to-set-up-a-custom-domain-with-your-webflow-site

A Records need to point at Webflow server IP's and the cname record for "www" need to be pointed at proxy.webflow.com.

At the moment, unless the domain is pointed at Webflow using those specific settings on our instruction page, the branding badge will show on the published site.

If the issue persists after checking the DNS and the domain is pointing to correct addresses in Webflow via public DNS lookup (i.e. whatsmydns.net), let me know and I will take a look further.

I hope this helps!


#4

This topic was automatically closed after 60 days. New replies are no longer allowed.