Streaming live at 10am (PST)

Make text not flow into new line

Hey guys,
It should be super simple but I’ve just spent hours trying to work this out.

All I want to do is make this text appear as

“hide and speak”

not

“hide and
speak”

How do I adjust the settings to be able to do this?

I’m also planning to overlap it over an image after I’ve finished this.

Hi @smef, would you have a read only link to share ?

Basically if your text container is too small for full line the text will break unless text breaking is set to no wrap.