Streaming live at 10am (PST)

Map Tooltip adding white space on exported site


#1

Hi There

I've noticed an odd problem with the map tooltip.

When I first visit my site it looks like this:

As you can see no white space under the map tooltip.

As soon as I select a page I get this:

The code looks ok:

`<div data-widget-latlng="51.391074,-0.299655" data-widget-style="roadmap" data-widget-zoom="16" data-widget-tooltip="Langley Medical Practice" data-disable-scroll="1" class="w-widget w-widget-map w-hidden-small w-hidden-tiny rh_surgery_map"></div>`

The url is http://www.langleymedicalpractice.nhs.uk/

Any ideas?

Thanks
Mike


#2

Hi @pnewest , this issue looks like a whitespace issue on an exported site. Do you have the same issue when viewing the site on the webflow.io subdomain? Can you share that published link?

Take a look at this article: http://help.webflow.com/article/how-to-troubleshoot-whitespace-spacing-issues-on-published-or-exported-sites


#3

Hi @cyberdave, many thanks for your response.

I took a look at the white space article, but as I can't influence as the map area is governed by the map settings panel, so there's not much I can do. I don't use webflow.io - all sites are exported. But code is code and it's very tight, so there must be a fix / reason for what's happening. Just a case of what this is? Can this be investigated by the tech team please?

Thanks
Mike


#4

Hi @pnewest,

Thanks for getting back to me. Right now we do not support sites hosted on external servers, but one thing that may help, is to minify the exported html code and re-upload and see if the issue persists: http://help.webflow.com/article/can-i-export-minified-html-code.

Also, I noticed the site is using some custom code, so one thing to check is if the behavior persists if the custom code is removed.

Although the html is the same, Webflow minifies the html code automatically for hosted sites, while the default export option is to export the code without minfiying the html.

I hope this helps to solve the issue.


#5

Hi @cyberdave

Many thanks for your suggestions, I really appreciate you taking the time to help.

I'll add this to out todo list!

kind regards
Mike


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.