Streaming live at 10am (PST)

Masonry grid messing with overlays


#1

I already went through various times for all the options and I can't figure out why, but when I use the masonry grid from this article the overlays from part of the elements just don't show

@sabanna I know that you were the one who created this tutorial but from a certain time to this point is not working anymore, any ideas?

The overlays not being showed are in the Portfolio page, the second and third column, the funny thing is that when I eliminate the column option the overlays show the information normally

Please if somebody can help it'll be much appreciated.

Cheers,


Here is my public share link: LINK


#2

Hello, @aaronocampo

The reason of the issue is Transform setting, applied to the "Content Overlay Portfolio" element. I think this setting is messing up with css columns.

My suggestion: use the flexbox settings for the overlay:


#3

Wow! It worked! :grinning:

Thanks @sabanna


#4

Hello @sabanna

It appears that you know about this topic :wink:

Can you take a look at this other website that I'm working on in the About Page > Photos Section. I tried to make a masonry grid with your tutorial but for the second and third column the image started to blink every time I hover over them, for the first column goes just right.

https://preview.webflow.com/preview/cortneybaker?preview=bd785c34ba10c09ef5b033968bc10d37

Please let me know if you find any solution please :slight_smile:

Thanks!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.