Streaming live at 10am (PST)

Material Icons and Font Awesome stopped working

Hi,

I’m struggling with Material Icons and Font Awesome - they just stopped working, without any reason.
I use Material Icons in my Accordion ( keyboard_arrow_down) - for that, I use Material Icons font. And it just stopped working probably two days ago.
I was trying to fix it by adding custom code ( from this topic: Material icons on CMS - #4 by Jonathan_Holden) + adding a class material-icons ,but this didn’t help :slightly_frowning_face:
The same for Font Awesome - they just stopped working on another subpage.

Does anybody have this problem?

Here I’m using Material icons: Webflow - Sourcie

And here FA: Webflow - Sourcie


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi, maybe you’re better off downloading the fonts at this time, and uploading them directly to Webflow in the settings panel. Have you tried that?

Hi @vincent, thanks for your response. Yeah, I was using it like that all the time, but while it stopped working tried to use other solutions

I am sorry I can’t think of a solution right now, I am not an icon font user at all.

Hey there, sorry, I haven’t logged in for a while… but now I can’t see exactly where you are using fonts… let me know if it’s still and issue, and point me somewhere specific and i’ll take a look

Hi, @Jonathan_Holden, yes, it’s just suddenly started working again after a couple of days :slight_smile: So maybe that was some kind of bug :slight_smile:

1 Like