Streaming live at 10am (PST)

Mixed Content errors from Chrome

I am (recently) seeing mixed content errors (in Chrome only) on my website because the images are being served from an “http://cloudfront” URL.

It seems that this used to be a problem, and I can find answers that say “serve images over SSL” but that option no longer seems to be there.

I am not hosting on Webflow, but exporting and hosting elsewhere.

Is there a new option somewhere else that I need to turn on?

Thanks
Gareth

Without sharing the published URL we can only guess at the issue.