Streaming live at 10am (PST)

Mobile bottom Nav hidden when open


#1

Hello, I have a bottom Nav Bar on my website. When in mobile view, the nav is hidden when open. I believe it is opening to the bottom, below the content instead of on top of the View port. For some reason, it doesn’t work when on webflow or an I phone but works on my android. Please help!

Thank you.

Here is a link to my site.
https://preview.webflow.com/preview/ivy-and-aspen?preview=121435b28fd03739ff02cb13befdd95e


#2

Hello, Dushaan!

When I preview your site in the Designer and in preview mode, the navigation seems to work correctly. It slides in from the right side of my screen with a slow ease, and I’m able to close it in the same direction.

Based on the settings you’re giving the menu, it should open from the right when viewing on mobile. So far it’s working for me, I just can’t test it on my phone without a published link to the site.


#3

Hello @johnwilliamdev I am trying it on the webflow platform and it doesn’t seem to be working.

I have provided a public link below. If you minimize the screen, and open the menu, it seems to be hidden at the bottom.

http://ivy-and-aspen.webflow.io


#4

Seems to be working as intended on my end as well. What browswer are you using?


#5

I am testing it on my I phone 6. For some reason it doesnt seem to be working on certain devices. Is there a way to open the mobile nav menu and ensure it opens up on the entire visible screen and not open down where it is hidden. (My nav bar is fixed at the bottom)


#6

I have attached a link below.

If you make the view port smaller, and try to open up the mobile menu, you will see that it is hidden. Any way I can fix this?

Thanks.


#7

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.