Streaming live at 10am (PST)

Mobile landscape layout issue

Hey guys I’m testing my site and I’m having issues adjusting my header copy and footer layout for mobile landscape I know it has to be something simple but I can’t figure out how to fix it. Any help would be great! These pics show the issue.

Thanks all!!


Here is my site Read-Only :https://preview.webflow.com/preview/well-traveled-moments?utm_medium=preview_link&utm_source=dashboard&utm_content=well-traveled-moments&preview=542cff1f4d70d7e681551bce8bec1d40&mode=preview

Hey @Joseph_Gonzalez,

Looking through the settings you have used creating your site, there are a number things to look at.

Probably too much to explain in words to explain every change.

Basically, if we can create the affected elements (in this cast the footer) with responsive design from the largest viewport, there should be little to no settings to change in the smaller viewports.

I’d be happy to make a video for you to show you, let me know.

Keiran

1 Like

If you could that would be great, the more I mess with it the more it breaks I’m just not sure where to start.

Hey Joeseph,

Just recording video for you.

Hopefully not to long.

Will message you when done.
Keiran

You’re the best thank you so much!

Hey Joseph,

Just had 2 system crashes while recording video. Nothing to do with the site, just with my system giving me headaches!!! :exploding_head:

I’ll be away from the PC for a while but will come back to it when I can.

Sorry about that.
Keiran

1 Like

have you had any luck?

Hey @Joseph_Gonzalez,

Sorry for the delay. I’ve had a few PC issues with recording video.
Hopefully have them all sorted now.

The last 3 attempts at recording all crashed part way through.

Will give it another attempt for you this afternoon (I’m in New Zealand - it’s Monday 7:55 am at time of writing this post)

Regards,
Keiran

It’s all good I rebuilt both and they seem to be working now. I found the issue was with tablet view and fixing that fixed the other issues

1 Like

Cool.

Glad you got it fixed.

Sorry I wasn’t able to assist sooner.

Regards,
Keiran