Streaming live at 10am (PST)

Mobile Menu offset and no aligned correctly


#1

For some reason I’m having trouble with the mobile menu aligning correctly. In fact, the mobile menu doesn’t open correctly, and it does not even show any options. Any ideas on what I can do to fix this.

Thanks!

Here is the shareable link:
https://preview.webflow.com/preview/empoweredcollective?preview=6aab5a3a58b628f403554fca7ceece90


#2

I just took a really quick look at it, but I saw what I would do to fix it. Take it for what it’s worth. :slight_smile:
I’d add a totally new nav bar to the top of your page.

Move your lion image underneath the “brand” linkblock that you’ll find there.

Style your new nav links like the old ones, but you don’t have to name each link with a different class unless you’re planning to do something special with the as separate items. If you want them to act/look the same, just use something like “nav link” for each one. The you provide for each will apply to all of them.

Relink them to their proper targets.

Apply the flex option to your nav bar and make items line up like you want them to.

On the mobile views, you can now style the menu as needed. If you’re not sure how to see your mobile menu… when you’re in a mobile view, select your hamburger icon. Go to the “Settings” tab and click on it. Under “NavBar Settings” you’ll see “Open Menu.” That will open the hidden mobile menu so that you can select items to style them.

Hope this helps.


#3

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.