Streaming live at 10am (PST)

Mobile scroll interactions bug


#1

Hello everybody!
Today I had a strange problem with interaction on mobile.
I set up all the interactions for desktops, on mobile they had to be disabled.
However, now all the content that should be visible on mobile is lost somewhere. I can see it in the designer, but when I turn the preview all again disappears.
If you enable interactions on all devices, the content appears, but the mobile animation is not displayed correctly due to the change in the lyout.
Thanks for your responses!

Here is my site Read-Only:
https://preview.webflow.com/preview/nafen-ico?preview=3991f99cf0bfec61aff57308747fc7f2


#2

Hello @koz_mi this is a known limitation. Please follow these steps.

Let me know if you need anymore help. Happy designing!


#3

Thanks for the answer!
But I use the “while scrolling into view” interaction and there is no option for the initial state.
Is there a way to display interactivity on desktops but not apply them to mobile?


#4

Sorry, I misunderstood.
Do you mean the trigger settings?

20


#5

Yes, I tried to use this options.
it seems logical to me that if these flags are disabled, the animation should not occur on these types of devices.


#6

What I want to achieve:
on desktop animations are working.
on other devices everything is displayed as in the designer.

What I want to achieve:

What I get:


#7

Hey @koz_mi, that is strange. Seeing what I can figure out for you.
Does this also happen on the published site or just in the designer?


#8

Here’s what I found, an answer from the Webflow staff earlier this week. Hope that helps.


#9

Thank you very much! That helped!
I would like to avoid duplication, I hope this bug will be fixed in future updates! In the meantime, let it work so :slight_smile:


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.