Streaming live at 10am (PST)

Mobile site stopped scrolling iOS 13.1

Good evening,

I recently launched a site in April that was fully functioning across platforms and devices: https://www.makersmage.com

With the recent update to iOS 13.1 the mobile version of my site lost its ability to scroll and nothing happens when you swipe up or down.

I don’t believe this is an issue with the “body” “overflow” being set to “hidden” as I double checked that it was set to “visible”.

I do think it has something to do with how I created the site where scrolling was once working but now with the introduction of Apple’s new “hide toolbar” feature in safari it has disabled the ability to scroll.

What I discovered was that if I follow the steps in this article and “hide toolbar” suddenly scrolling is now enabled. https://ios.gadgethacks.com/how-to/keep-safaris-toolbars-hidden-while-scrolling-webpages-ios-13-0206275/

I’ve checked other sites as well and determined that its not an apple bug because those sites scroll regardless of the toolbar being hidden or not.

Definitely something on my end as I’m a novice and this my first site with Webflow.
Any advice would be greatly appreciated.

Thank you.


Here is my site Read-Only:
https://preview.webflow.com/preview/makersmage?utm_medium=preview_link&utm_source=designer&utm_content=makersmage&preview=68cefeecbf0dcc19aa996541146f2b30&mode=preview

I’m having the same exact problem. Certain pages won’t scroll in mobile view unless I minimize the toolbar in Safari on ios 13. It will also scroll if I do a slight 2 finger pinch to expand out. In Firefox it will only scroll with the pinch out. In Chrome, it will scroll but be choppy.

The other weird thing is that in Safari the fonts changed sizes, too.

All was fine in iOS 12.

Here are screenshots in Chrome:

Here’s the same page in Safari:
image image

Read only link: https://preview.webflow.com/preview/fineartportrait?utm_medium=preview_link&utm_source=designer&utm_content=fineartportrait&preview=73defcdab4e75aaeaf2263ebd095829e&mode=preview

Url: https://fineartportrait.webflow.io/

There is a major incompatibility between Webflow and iOS 13.

I never quite found the problem, but I did find a way too fix my issue. … Went to the “Body” and deleted the “class” associated with it. And then just re-did my settings.

Not sure what it was but I must have had something buried in my body class that was preventing the scroll. I know if wasn’t overflow set to hidden, triple checked that.

Works now though, so I’ll take it.