Streaming live at 10am (PST)

MOBILE: White space on page load; Disappears on scrolling

So when I load the website on mobile, there is a white space to the right, which I presume is caused by the Made in Webflow tag. The reason I think so is that the space disappears and everything is back to normal on scrolling down.

On page load, the Made in Webflow tag shifts to the right, off of the screen where there is white space. As I scroll down, the tag shifts back to normal location. I don’t have an overflow issue with my elements.

Another reason for this could be the preloader I have. It’s placed on top of the body (z-index = 2000) which animates on page load. Its position is [fixed]. This might be interfering with the tag. I’m not sure so any help would be appreciated!

Here is my site Read-Only: https://preview.webflow.com/preview/deependuajish?utm_medium=preview_link&utm_source=designer&utm_content=deependuajish&preview=9263f99d94870e0b6c3815ebbd11d0e5&mode=preview

I think your width:100vw settings are playing up here. While in the live site preview, in the max-991px breakpoint I removed the width:100vw and made it width:100% and it solved the issue.

However, I noticed it adjusted how the Contact section looks too, so it would be worth looking at this area too as the paddings/margins may not be quite right. There is an element with width:154vw which may not be intended.

This is one of the more awkward ones to look at since we can’t see it in the designer preview and can’t easily get a live test, but look into these areas a little more and hopefully you’ll find the exact solution.

So the 154vw section is only there on the desktop. I have a different element for mobile. The space issue also, is only seen in the mobile version, which like I mentioned, solves itself after I scroll down.

Would you mind specifying which element you changed the 100vw to 100% for? Or did you do that for all?

I can see this width:154vw across all breakpoints.

Contact Holder

There may be something else going on, but it’s worth checking these two items out first and seeing if this gives what you were expecting.

The issue seems to be with the HOME section. When I hide it, the space to the right does not show up. But I can’t figure out what is wrong.

Edit: It’s the PRELOADER animation. When I disabled the animation, I don’t have the issue. Now I just have to figure out what exactly is wrong.

Edit2: Had to tweak the animation a little bit. There was an interference with the DISPLAY: HIDDEN option. Works!