â–Ľ
Streaming live at 10am (PST)

More spaces between every letter

how do I set a tracking for selected character?
What I mean is that there should be more spaces between every letter, - where do I find it on the toolbar?

Typography panel > more type options > letter spacing

3 Likes

If you want to set the tracking for one given character, select the character, then click on the pencil in the luttle popup. Unselect the text and select just the letter again. adjust the tracking (it will give it class automatically).

1 Like

Have you ever had that feeling when you think you’re god-level in something but then realize “you know nothing Jon Snow”. Using spans with letter spacing is the way to not get that large margin after the last letter! Duh!

1 Like

this one:
43

This doesn’t work for me? Have tried several times. It don’t work to set columns , and where to set it in this one? - that doesn’t work??

Yeah, I often feel like @vincent 's flair should say “God Level” at webflow.

@neanea6060 Oh, that’s not the Typography panel… look for the the Typography panel then hit the button that says “More Type Options” then you’ll see “Letter Spacing”, that’s what you want, cheers.

Here’s a video > https://www.useloom.com/share/b67f91884b214903b2db37cb10424af3

1 Like

Thanks a lot Peter :smiling_face_with_three_hearts:

1 Like