Streaming live at 10am (PST)

My "About Me" page isn't visible in tablet/mobile format


#1

I'm not sure where I made this mistake but me "ME" page is not visable on tablet or mobile display. It's within my nav bar which still shows on mobile but for some reason the "ME" link is not. How can I fix it?


Here is my public share link: https://preview.webflow.com/preview/rudy-wilsons-fantastic-site-2fe55b?preview=ba47a2cff5eb69095fa268d7f4432190
(how to access public share link)


#2

I'm a newbie here but I've received so much help I want to give back.
This is counterintuitive, but when I selected the Nav Menu > clicked the gear for settings > and slid the "Menu icon for" to the right for none, ME displayed in all formats.

Does that help?


#3

Worked perfectly thank you! Now I just need to find out how to get rid of that blue highlight! Any thoughts?


#4

Are you referring to the blue outline indicated in the previous screen capture or this blue square?

If it's the outline that troubles you, note that it's appearing only in Workflow (not in the the published site). If it's still bugging you, toggle to hide edges here at the top of the menu in the lower left.

I'm hoping the blue square is intentional, partially because I can't find where to change it. I used a browser tool to determine that the color is likely #3B99D9. Sometimes I find it helpful to review the code (revealed by clicking < > at the top) and searching (command-F on Mac) for the color code. This can give clues as to exactly which element contains the color. That's about as far as I can take this after 2 days of exposure. Best wishes.


#5

thank you :bow: for being awesome :heart:


#6

Sorry, the blue square!


#7

Alas. I have to leave you to more capable help if searching the code for #3B99D9 doesn't help. When you find the right container, the states drop down at the top of the paintbrush menu will be your friend.


#9

Thanks you've been a solid help! It's got to be some sort of effect I created because on desktop the "ME" font turns blue when clicked.

I just have to figure out how to reverse it!


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.