Streaming live at 10am (PST)

My settings tabs do not have an interactions section


#1

like this from the nav fade in tutorial: http://puu.sh/c5Rmt/8b421637bb.jpg my settings tabs look like this: http://puu.sh/c5Rw5/3e1d3e8504.png


#2

Interactions got moved to the asset tab, the cube on the far right.


#3

Derp. I feel dumb, it's been a little while since I have used webflow.

Thank you! smile


#4