Streaming live at 10am (PST)

Mysterious image slowing site down can't find it to delete


#1

Hi! I've tested my site here: http://tools.pingdom.com/fpt/#!/cFe4Co/http://cunetto.webflow.io

And it is finding a large image (600kb or so) here: http://uploads.webflow.com/56cc9f63fcced8e625816e6e/56e086db63c1b73f19fc52b1_Emailer_Final.jpg

I've tried deleting this from my webflow asset library, and it deletes but then reappears on re-loading the designer.

I can't find this anywhere in my code if I view source from my browser, and I don't know where it would be in my site. Is this an error? Is it hidden somwhere on my site?

I've looked in every major container to see if it was a background element anywhere, but want to avoid inspecting every single element and state in my site to ensure its not a hidden or overridden background image.

Any ideas or thoughts? Is this truly being loaded along with the home page?

My site share link: https://preview.webflow.com/preview/cunetto?preview=ae0b5126cdbbb88d9d1b3b2a535246ab


#2

I'm looking. To begin with, click on the publish button, then the unpublish link, then publish again and check if the image is still on the .io after that.


#3

Done - looks like it's still there.


#4

I see...

I see the image is loaded by the home page but it's not in the HTML code.

It's in the CSS, it's called by the .content-wrapper.tight class

There:

In WF

I don't know what this element does :smiley:


#5

You're amazing! I don't know what it does either. Very much a designer, and new to webflow at that, so this is all very very helpful. I'll think about CSS next time, did you access that with just an "inspect element" function? I have that on Chrome.


#6

Yes, let me record a quick screencast to show you how. Be right back.


#8

Here you go.

https://v.usetapes.com/Scq4pfcyvC


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.