Streaming live at 10am (PST)

Nav bar becoming transparent after publishing

only three pages on my site are experiencing and issue with the nav. Alle of a sudden after publishing once the nav bar went transparent. Im very confused because none of the setting have changed and it is only affecting three pages.

When I copy and paste the main nav from another page that seems to be okay the issue still persists.

Can someone help?

Here is my site Read-Only: https://basialukaszdesign.webflow.io/new-website/hompage-draft


Hi @Basia_Lukasz,

Are you still experiencing an issue with the navbar?

What specific pages are being affected?

Looking at your webflow.io site nav look to operate correctly?

I noticed the ‘old’ site pages had a white background. Can you check to see that class/combo-classes used on the problem nav’s are consistent?

Keiran

Hey @knk,

thanks for responding to this. I wasn’t able to fix it so I reverted my site from a backup earlier in the day because it was beginning to stump me. Thats why the nav bar looks okay again. But the error occurred to me after changed my menu from sticky to static, so I am leaving it as sticky to be safe and prevent possible issues. After inspecting it too I discovered the problem might be beyond my hands…here’s a screen shot of the errors being displayed

Hey @Basia_Lukasz,

Thank goodness for the Back up!!

Regarding those console messages, nothing to be concerned about (and not actually related to the navbar issue). Those messages are only a warning/FYI regarding a future update to chrome and how it will handle cross-site cookies.

If your really interested here’s some info: https://stackoverflow.com/questions/58270663/samesite-warning-chrome-77

Regards,
Keiran

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.