Streaming live at 10am (PST)

Nav bar buttons highlight differently depending on screen resolution? possible bug?


#1

Hi, so my site is acting weird where when you click the the nav buttons from 'Skydive coaching" to “contact” the buttons highlight incorrectly. For example, when you click ‘home’ or ‘about’, the buttons highlight according to where you are on the page / after being clicked. But all the other buttons don’t highlight according to where you are on the page. I am using Chrome to view the page on desktop.

This is where things are weird. If you display the live site on a laptop with a display of…

  • 1366x768: The left nav bar buttons highlight correctly, but if you zoom out to 75%, then the nav bar buttons on the left highlight incorrectly again.

  • 1920x180: The left nav bar buttons highlight incorrectly, but if you zoom in 125% then the buttons highlight perfectly.


Here is my site Read-Only: LINK
Here is my live site: LINK


#2

Hi @Kameron2332 it looks like your post is under the design help category instead of the bugs category so I’m moving this over to the bugs category until we’ve ruled that out.

The active state of a link can be styled and is dependent on the style associated with a class.

I’d be happy to investigate this further ASAP. Could you please update your post with some more information so we can help you faster? It looks like your read-only link and site link expired. Screenshots really help us to help you faster as well!

Thanks in advance! :bowing_man:


#3

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.